Задача №7.1

Начальная конфигурация: «IPsec»
Маршрутизатор R1 стоит в центральном офисе.
Маршрутизатор R3 — это маршрутизатор в одном из филиалов.
К схеме добавляется маршрутизатор R4 — второй филиал.

Задание:
1. Настроить туннель IPsec с использованием crypto-map между R4 и R1:
— Политики защиты данных такие же, как и для туннеля между R3 и R1.
2. Добавить соответствующие настройки для того чтобы R3 и R4 также могли обмениваться данными:
— Данные между филиалами за R3 и R4 должны передаваться через центральный маршрутизатор R1

Базовая конфигурация R4:
hostname R4
!
interface Loopback0
ip address 10.2.2.0 255.255.255.255
!
interface FastEthernet0/1
ip address 202.0.0.1 255.255.255.252
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 202.0.0.2

Соответственно, конфигурация R2:
hostname R2
!
interface FastEthernet0/0
ip address 100.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 200.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 202.0.0.2 255.255.255.252
duplex auto
speed auto

Ответ на задачу будет через неделю.

Ответ

4 комментария

avatar
Ошибочка:
Конфиг R4
interface FastEthernet0/1
ip address 202.0.0.1 255.255.255.0 вместо 252 :)
avatar
Спасибо, исправлено.
avatar
Доброго времени суток!
А почему маска у адреса на R4 (fa 0/1) должна быть 24 бита, а не 30 как у остальных интерфейсов на роутерах в задаче?
avatar
Здравствуйте.
Комментарий выше был как раз для того, чтобы поправить опечатку — она теперь исправлена)
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.