return

Задача №7.3

27 февраля 2013, 11:00

Схема: «итоговая схема задачи 7.1»
Конфигурации устройств: прилагаются
Описание проблемы:
Не передаются данные между R1 и R4.
Задание:
Найти ошибку и исправить конфигурацию так, чтобы туннель между R1 и R4 установился и передавался трафик между R1 и R4.
Конфигурация R1:

hostname R1
!
crypto isakmp policy 1
authentication pre-share
crypto isakmp key cisco address 200.0.0.1
crypto isakmp key cisconew address 202.0.0.1
!
!
crypto ipsec transform-set AES128-SHA esp-aes esp-sha-hmac
!
crypto map MAP1 10 ipsec-isakmp
set peer 200.0.0.1
set transform-set AES128-SHA
match address 101
crypto map MAP1 20 ipsec-isakmp
set peer 202.0.0.1
set transform-set AES128-SHA
match address 102
!
!
interface Loopback0
ip address 10.0.0.0 255.255.255.255
!
interface FastEthernet0/0
ip address 100.0.0.1 255.255.255.252
duplex auto
speed auto
crypto map MAP1
!
ip route 0.0.0.0 0.0.0.0 100.0.0.2
!
access-list 101 permit ip 10.0.0.0 0.0.0.255 10.1.1.0 0.255.255.255
access-list 102 permit ip 10.0.0.0 0.0.0.255 10.2.2.0 0.0.0.255

Конфигурация R2:

hostname R2
!
interface FastEthernet0/0
ip address 100.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 200.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 202.0.0.2 255.255.255.252
duplex auto
speed auto

Конфигурация R3

hostname R3
!
crypto isakmp policy 1
authentication pre-share
crypto isakmp key cisco address 100.0.0.1
!
!
crypto ipsec transform-set AES128-SHA esp-aes esp-sha-hmac
!
crypto map MAP1 10 ipsec-isakmp
set peer 100.0.0.1
set transform-set AES128-SHA
match address 101
!
!
interface Loopback0
ip address 10.1.1.0 255.255.255.255
!
interface FastEthernet0/1
ip address 200.0.0.1 255.255.255.0
duplex auto
speed auto
crypto map MAP1
!
!
ip route 0.0.0.0 0.0.0.0 200.0.0.2
!
access-list 101 permit ip 10.1.1.0 0.255.255.255 10.0.0.0 0.0.0.255

Конфигурация R4:

hostname R4
!
crypto isakmp policy 1
authentication pre-share
crypto isakmp key cisconew address 100.0.0.1
!
!
crypto ipsec transform-set AES128-SHA esp-aes esp-sha-hmac
!
crypto map MAP1 10 ipsec-isakmp
set peer 100.0.0.1
set transform-set AES128-SHA
match address 101
!
interface Loopback0
ip address 10.2.2.0 255.255.255.255
!
interface FastEthernet0/1
ip address 202.0.0.1 255.255.255.0
duplex auto
speed auto
crypto map MAP1
!
ip route 0.0.0.0 0.0.0.0 202.0.0.2
!
access-list 101 permit ip host 10.2.2.0 host 10.0.0.0

Ответ

like 0 views 10999 message 1

1 коментарий

  • Привет.
    eNSP — отличный эмулятор. Немного глюков есть, но точно не хуже PT.
    Чтобы скачать, достаточно просто зарегистрировать на сайте — это очень просто и ни к чему не обязывает.

    Ну если будут, какие-то проблемы, пиши. Вообще софт хоть и открытый, но нам не рекомендуют выкладывать его куда-то.

    17 марта 2014, 16:24

Ещё статьи

Задача №8.5
Схема: Текущая схема сетиУсловие: ЛинкМиАп получает от обоих провайдеров маршрут по умолчанию.Задание:Настроить балансировку исходящего трафика между маршрутами по умолчанию от провайдеров Балаган Телеком и Филькин Сертификат в пропорции 3 к ...
like 0 11383 3
24 июня 2013
LinkMeUp. Выпуск № 49. GNS3 Русские субтитры
Ну вот и подоспели, горячие, свежие, разбирайте. Спасибо Дмитрию Фиголю, Наташе Пуртовой, Марату Сибгатулину и Максу Глюку. Иногда приходилось переводить с французского, поэтому трудности имели место — будьте снисходительны — ...
like 0 3912 0
5 апреля 2017
Анонс подкаста. Выпуск 45. ¡UPD: Эфир состоялся. Запись будет выложена 25 ноября!
14-го числа будет опубликована 12-ая часть СДСМ про MPLS L2VPN. Следом за ней микровыпуск про EVPN. И это как нельзя кстати перекликается с темой нашего 45-го выпуска подкаста linkmeup. Когда: ...
like 262 5234 4
8 ноября 2016