return

Задача №8.7

24 июня 2013, 11:43

Схема: Общая схема сети
Условие: На маршрутизаторе msk-arbat-gw1 настроено управление входящим и исходящим трафиком. Основной провайдер Балаган Телеком, резервый — Филькин Сертификат. При проверке настроек оказалось, что исходящий трафик передается правильно. При проверке входящего трафика, оказалось, что входящий трафик идет и через провайдера Балаган Телеком, но когда отключается Балаган Телеком, входящий трафик не идет через Филькин Сертификат.
Задание: Исправить настройки.
Конфигурация:

hostname msk-arbat-gw1
!
interface Loopback0
ip address 100.0.0.1 255.255.255.255
!
interface FastEthernet0/0
description Balagan_Telecom_Internet
ip address 101.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
description Philkin_Certificate_Internet
ip address 102.0.0.2 255.255.255.252
speed 100
full-duplex
!
router bgp 64500
no synchronization
bgp log-neighbor-changes
network 100.0.0.0 mask 255.255.254.0
neighbor 101.0.0.1 remote-as 64501
neighbor 101.0.0.1 prefix-list LAN out
neighbor 101.0.0.1 weight 500
neighbor 102.0.0.1 remote-as 64502
neighbor 102.0.0.1 prefix-list LAN out
neighbor 102.0.0.1 route-map INBOUND out
no auto-summary
!
route-map INBOUND permit 10
set as-path prepend 64502 64502 64502
!
ip prefix-list LAN permit 100.0.0.0/23
!
ip route 100.0.0.0 255.255.254.0 Null0

Ответ.

like 0 views 8579 message 7

7 коментариев

  • Здравствуйте.
    Я, возможно, и опытен, но в части сетевого оборудования. С серверами я работал очень мало, а больших провайдерах и того меньше.
    Поэтому из меня тут плохой советчик.

    19 ноября 2014, 20:40
  • Почему в препеднах AS провайдера? Адекватный провайдер такие анонсы зафильтрует. Что будет если убрать препенды?

    24 июня 2013, 16:29
  • Спасибо.

    19 ноября 2014, 21:18
  • Как и всегда — 25-го числа.

    19 ноября 2014, 21:03
  • Понял Вас. Спасибо.
    Кстати не подскажите когда будет аудио файл 21 подкаста?

    19 ноября 2014, 21:01
  • Поскольку скрыть комментарии нельзя, я его удалю, чтобы не спойлерить тем, кто ещё будет пробовать решить.

    24 июня 2013, 16:39
  • И это правильный ответ!

    24 июня 2013, 16:36

Ещё статьи

Quantum Technology Conference в Москве
В продолжение горячей темы про квантовые коммуникации предлагаем посетить конференцию, посвящённую квантовым технологиям и их развитию в России. Когда: 1 марта. Где: Москва, Поклонная ул., д. 3А, стр. 4Кто: quantumforum.ru/ru/about ...
like 0 2100 0
27 февраля 2018
Ответ к задаче №МВ3.8
Для проверки политик на R7 такие настройки: router bgp 64504 network 130.0.0.0 mask 255.255.255.0 neighbor 100.0.0.5 remote-as 64500 neighbor 100.0.0.5 send-community neighbor 100.0.0.5 route-map ISP out ! route-map ISP permit ...
like 0 5071 2
19 октября 2013
Ответ к задаче №6.1
Задача 6.1На spb-vsl-gw1:spb-vsl-gw1(config)# int f1/1spb-vsl-gw1(config-if)# ip ospf hello-interval 3spb-vsl-gw1(config-if)# ip ospf dead-interval 12На spb-ozerki-gw1:spb-ozerki-gw1(config)# int f0/24spb-ozerki-gw1(config-if)# ip ospf hello-interval 3spb-ozerki-gw1(config-if)# ip ospf dead-interval 12
like 0 17008 61
29 октября 2012