return

Ответ к задаче №8.5

19 июля 2013, 07:58
interface FastEthernet0/0
description Balagan_Telecom_Internet
ip address 101.0.0.2 255.255.255.252
bandwidth 9000
!
interface FastEthernet0/1
description Philkin_Certificate_Internet
ip address 102.0.0.2 255.255.255.252
bandwidth 3000 !
!
router bgp 64500
no synchronization
bgp log-neighbor-changes
bgp bestpath as-path multipath-relax
maximum-paths 2
bgp dmzlink-bw

network 100.0.0.0 mask 255.255.254.0
neighbor 101.0.0.1 remote-as 64501
neighbor 101.0.0.1 prefix-list LAN out
neighbor 101.0.0.1 dmzlink-bw
neighbor 102.0.0.1 remote-as 64502
neighbor 102.0.0.1 prefix-list LAN out
neighbor 102.0.0.1 dmzlink-bw
no auto-summary
!
ip prefix-list LAN permit 100.0.0.0/23
!
ip route 100.0.0.0 255.255.254.0 Null0
like 0 views 8762 message 4

4 коментария

  • Я может что-то недопонимаю, может мне кто-нибудь объяснить — зачем здесь включили
    bgp bestpath as-path multipath-relax
    Ведь Next-Hop у нас разный и должно все балансироваться без этой команды?

    13 мая 2015, 18:22
  • Забыли включить балансировку:

    router bgp 64500
    maximum-paths 2

    8 сентября 2013, 07:57
  • Элементарно. По умолчанию балансировка трафика возможна между маршрутами, ведущими в одну и ту же AS (к одному провайдеру), а в задаче AS разные. Командой bgp bestpath as-path multipath-relax обходим это условие.

    20 мая 2015, 02:48
  • Спасибо, поправил.

    8 сентября 2013, 08:31

Ещё статьи

Микровыпуск СДСМ. Подготовка лаборатории для работы с мультикаст в GNS3
В этой короткой заметке я хочу рассказать о том, как подготовить тестовый стенд для работы с мультикастом. Для меня самого эта задача была очень актуальной при подготовке девятого выпуска Сетей ...
like 126 31848 20
17 марта 2014
Сети для самых матёрых. Часть тринадцатая. MPLS Traffic Engineering
Все выпуски СДСМ...12. Сети для самых матёрых. Часть двенадцатая. MPLS L2VPN 11.1. Сети для самых маленьких. Микровыпуск №6. MPLS L3VPN и доступ в Интернет 11. Сети для самых маленьких. Часть ...
like 303 114285 1
25 сентября 2017
Сети для самых маленьких. Микровыпуск №7. Взаимодействие между VPN
Взаимодействие между VPN Где-то там — далеко вверху — мы предположили существование некого третьего клиента — R2D2, у которого есть некоторые виды на C3PO — а конкретно они должны обмениваться ...
like 223 3620 0
13 марта 2016