Ответ к задаче №8.5

interface FastEthernet0/0
description Balagan_Telecom_Internet
ip address 101.0.0.2 255.255.255.252
bandwidth 9000
!
interface FastEthernet0/1
description Philkin_Certificate_Internet
ip address 102.0.0.2 255.255.255.252
bandwidth 3000
!
!
router bgp 64500
no synchronization
bgp log-neighbor-changes
bgp bestpath as-path multipath-relax
maximum-paths 2
bgp dmzlink-bw

network 100.0.0.0 mask 255.255.254.0
neighbor 101.0.0.1 remote-as 64501
neighbor 101.0.0.1 prefix-list LAN out
neighbor 101.0.0.1 dmzlink-bw
neighbor 102.0.0.1 remote-as 64502
neighbor 102.0.0.1 prefix-list LAN out
neighbor 102.0.0.1 dmzlink-bw
no auto-summary
!
ip prefix-list LAN permit 100.0.0.0/23
!
ip route 100.0.0.0 255.255.254.0 Null0

4 комментария

avatar
Забыли включить балансировку:

router bgp 64500
maximum-paths 2
avatar
Спасибо, поправил.
avatar
Я может что-то недопонимаю, может мне кто-нибудь объяснить — зачем здесь включили
bgp bestpath as-path multipath-relax
Ведь Next-Hop у нас разный и должно все балансироваться без этой команды?
avatar
Элементарно. По умолчанию балансировка трафика возможна между маршрутами, ведущими в одну и ту же AS (к одному провайдеру), а в задаче AS разные. Командой bgp bestpath as-path multipath-relax обходим это условие.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.