return

Задача №10.2

22 декабря 2014, 14:35

В зависимости от вендора, могут быть зафиксированы разные значения меток.
На оборудовании Huawei метки 16-1023 используются для статических LSP, а всё, что выше — в динамических.
В Cisco доступные метки начинаются уже с 16-й.
Схема:
Все маршрутизаторы, кроме R5, это маршрутизаторы Huawei.
Для приведенной ниже конфигурации маршрутизатора R5, необходимо настроить его таким образом, чтобы распределение значений меток соответствовало Huawei.
Конфигурация R5:

ip cef
!
interface Loopback0
ip address 5.5.5.5 255.255.255.255
ip router isis
!
interface FastFastEthernet0/0
description to R4
ip address 10.0.45.5 255.255.255.0
ip router isis
mpls ip
!
interface FastFastEthernet0/1
description to R2
ip address 10.0.25.5 255.255.255.0
ip router isis
mpls ip
!
interface FastFastEthernet1/0
description to R6
ip address 10.0.56.5 255.255.255.0
ip router isis
mpls ip
!
router isis
net 10.0000.0000.0005.00
!
mpls ldp router-id Loopback0 force

 

Ответ будет опубликован позже.
Комментарии к задачам закрыты. Если у вас есть ответ или вопросы или вам просто не с кем поговорить на технические темы, пишите на адрес: natasha@linkmeup.ru

like 0 views 9026 message 0

0 коментариев

Ещё статьи

Страсти по PLC
Статья написана нашим постоянным читателем и слушателем — Алексеем Кораблиным. Опубликована на nag.ru. =============================== Эту статью породили две последние минуты 7-го выпуска 1-го подкаста для связистов ЛинкМиАп. Для тех, кто ...
like 0 11239 1
19 декабря 2013
Ответ к задаче №МВ3.6
На маршрутизаторах R1-R4: router bgp 64500 bgp bestpath as-path ignore Стандартная процедура выбора маршрута: 1 Максимальное значение weight (локально для маршрутизатора). 2 Максимальное значение local preference (для всей AS). 3 ...
like 0 6660 1
19 октября 2013
Анонс подкаста. Выпуск 68 \\\\\21.10 18:00 Мск
Кажется, этих товарищей мы ещё не допрашивали. Поэтому в ближайшее воскресенье, в 18-00 по Москве, за всю хурму будут нести ответ товарищи из Arista Networks при моральной поддержке, уже бывших ...
like 0 2852 0
18 октября 2018