return

Задача №7.1

27 февраля 2013, 10:58

Начальная конфигурация: «IPsec»
Маршрутизатор R1 стоит в центральном офисе.
Маршрутизатор R3 — это маршрутизатор в одном из филиалов.
К схеме добавляется маршрутизатор R4 — второй филиал.
Задание:
1. Настроить туннель IPsec с использованием crypto-map между R4 и R1:
— Политики защиты данных такие же, как и для туннеля между R3 и R1.
2. Добавить соответствующие настройки для того чтобы R3 и R4 также могли обмениваться данными:
— Данные между филиалами за R3 и R4 должны передаваться через центральный маршрутизатор R1

Базовая конфигурация R4:

hostname R4
!
interface Loopback0
ip address 10.2.2.0 255.255.255.255
!
interface FastEthernet0/1
ip address 202.0.0.1 255.255.255.252
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 202.0.0.2

Соответственно, конфигурация R2:

hostname R2
!
interface FastEthernet0/0
ip address 100.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 200.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 202.0.0.2 255.255.255.252
duplex auto
speed auto

Ответ на задачу будет через неделю.

Ответ

like 0 views 221860 message 5

5 коментариев

  • В CPT (у меня 7.2.1) с маршрутизатора невозможно запустить команду:
    ping x.x.x.x source y.y.y.y

    5 апреля 2020, 12:29
  • Илья Кирпитнёв

    Доброго времени суток!
    А почему маска у адреса на R4 (fa 0/1) должна быть 24 бита, а не 30 как у остальных интерфейсов на роутерах в задаче?

    27 декабря 2017, 12:11
  • Ошибочка:
    Конфиг R4
    interface FastEthernet0/1
    ip address 202.0.0.1 255.255.255.0 вместо 252 🙂

    15 октября 2014, 11:22
  • Здравствуйте.
    Комментарий выше был как раз для того, чтобы поправить опечатку — она теперь исправлена)

    27 декабря 2017, 12:43
  • Спасибо, исправлено.

    15 октября 2014, 18:54

Ещё статьи

Анонс подкаста. Выпуск 70 \\\\\15.12 16:00 Мск.
Сетевой подкаст linkmeup всегда несёт чистые знания — структурированный доклад на какую-нибудь тему от одного-двух гостей. 70-й выпуск будет другим. Мы решили, что такую тему, как Сетевая Автоматизация просто невозможно ...
like 0 3391 2
10 декабря 2018
Автоматизация Для Самых Маленьких. Часть 1.1. Основы виртуализации
Автор этой статьи — Роман Горге — бывший ведущий linkmeup. Предыдущая статья рассматривала архитектуру виртуализированной сети, underlay-overlay, путь пакета между VM и прочее. В данной статье мы затронем (или попытаемся ...
like 473 14398 0
18 сентября 2019
Новый проект linkmeup и Александра Клиппера: Собес
6 февраля два Александра взорвали linkmeup_chat инсайдами с интервью в австралийский Амазон. Целый день сыпались вопросы от возбуждённого населения. Однако каждому не наотвечаешься. Тема собеседований всегда горячая и немного запретная, ...
like 319 4588 0
12 февраля 2018