return

Задача №10.3

22 декабря 2014, 14:35

На маршрутизаторах Cisco и Juniper отличаются настройки MPLS и LDP.
Если в Cisco по умолчанию анонсируются метки для всех сетей (кроме полученных по BGP), то в Juniper, по умолчанию анонсируется только Loopback.
Схема:
Все маршрутизаторы, кроме R5, это маршрутизаторы Juniper.
Для приведенной ниже конфигурации маршрутизатора R5, донастроить его так, чтобы настройки маршрутизатора Cisco, соответствовало настройкам по умолчанию в Juniper.
Конфигурация R5:

ip cef
!
interface Loopback0
ip address 5.5.5.5 255.255.255.255
ip router isis
!
interface FastFastEthernet0/0
description to R4
ip address 10.0.45.5 255.255.255.0
ip router isis
mpls ip
!
interface FastFastEthernet0/1
description to R2
ip address 10.0.25.5 255.255.255.0
ip router isis
mpls ip
!
interface FastFastEthernet1/0
description to R6
ip address 10.0.56.5 255.255.255.0
ip router isis
mpls ip
!
router isis
net 10.0000.0000.0005.00
!
mpls ldp router-id Loopback0 force

Ответ будет опубликован позже.

Комментарии к задачам закрыты. Если у вас есть ответ или вопросы или вам просто не с кем поговорить на технические темы, пишите на адрес: natasha@linkmeup.ru

like 0 views 5010 message 0

0 коментариев

Ещё статьи

Ответ к задаче №7.5
Пример процесса поиска неисправностей:Проверяем доступность loopback'а R3 с R1:R1#ping 10.1.1.0 source 10.0.0.0Type escape sequence to abort.Sending 5, 100-byte ICMP Echos to 10.1.1.0, timeout is 2 seconds:Packet sent with a source ...
like 0 5951 1
7 марта 2013
Анонс подкаста. Выпуск 23
17-го января в 15:00 по Мск первый выпуск в 2015-м году здесь будет 23-й выпуск подкаста linkmeup. В гостях инженер израильской компании Compass-EOS — Александр Клиппер. Компания производит один единственный ...
like 0 4835 2
11 января 2015
Ответ к задаче №8.9
Тесты IP SLA для проверки доступности провайдеров (в реальной жизни лучше делать более сложные тесты, по аналогии с задачей 8.8):ip sla 1icmp-echo 101.0.0.1 source-interface FastEthernet0/0threshold 200timeout 200frequency 3ip sla schedule ...
like 0 7083 5
19 июля 2013